Engine Failure

 

WTFast depends on Base Filtering Engine service. It is a system module and it must be running. Apparently, some users do not have it running because of system problems or viruses.
You can check Base Filtering Engine status.

Here are the steps:
1. Open Start Menu
2. Search services.msc and run it.
3. Locate the “Base Filtering Engine” service and confirm it is running.
(Please note, the name may depend on the Windows language).

4. If it is missing, you will need to correct the issue with the instructions in the following Microsoft article:
http://support.microsoft.com/kb/2530126

 

 Then reinstall WTfast - if you still encounter the same error, please put in a support ticket so we can send you an additional file you will require. 

Have more questions? Submit a request

9 Comments

  • 0
    Avatar
    luke

    how can i fix this??

  • 0
    Avatar
    mo

    how i can fix this ? help me pls

  • 0
    Avatar
    Khanh

    how can i fix this

  • 2
    Avatar
    aldrine

    same problem

  • 0
    Avatar
    Francis

    Same problem with the 2 above...

     

  • 1
    Avatar
    lickylickyeah

    “Base Filtering Engine” is RUNNING but still ERROR

  • 0
    Avatar
    deniz

    some problem error 2 and bfe running

  • 0
    Avatar
    lostrampok

    wtf no one get replied form admin?

     

  • 0
    Avatar
    C.C

    *****If base engine filtering is running, as I mentioned at the top of the thread, you'll need to put in a ticket, so we can send you the required patch. ****

    Edited by C.C
Article is closed for comments.